【Android】2019/11からtargetSdkVersionが28未満のアプリはGoogle Playで公開できない

Google Playからこんなメールが来てました。

This is a reminder that starting November 1, 2019, updates to
apps and games on Google Play will be required to target Android 9
(API level 28) or higher. After this date, the Play Console will prevent
you from submitting new APKs with a targetSdkVersion less than 28.

タイトルの通りですが2019/11からtargetSdkVersionが28未満のアプリはGoogle Playで公開できなくなるようです。昨年もありましたね。今年はAndroid9が対象のAPIレベルとなるようです。

Play Console での対象 API レベルに関する要件
https://support.google.com/googleplay/android-developer/answer/113469#targetsdk

この記事へのコメント

スポンサーリンク